News

[email protected] - Brocade FabricOS: Cross Site Scripting via HTTP Management Interface, analyzed on 28/09/2020

Synthesis of the vulnerability An attacker can trigger a Cross Site Scripting via HTTP Management Interface of Brocade FabricOS, in order to run JavaScript code in the context of the web site. Vulnerable products: Severity of this weakness: 2/4. Creation dat…

Synthesis of the vulnerability  An attacker can trigger a Cross Site Scripting via HTTP Management Interface of Brocade FabricOS, in order to run JavaScript code in the context of the web site.Vulne… [+1166 chars]